TCCoA Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Gentlemen,

I have a 1995 T-Bird LX with the 3.8 L. V6 engine. The car was running fine until I swapped the aftermarket stereo with the stock radio. I bought a 1997 T-Bird with a 4.6 L. and moved the aftermarket to it. I put the original factory stereo back in the 1995.

After I got the original stereo back in the 1995 and got everything back together the car would not start. When the key is turned on all the lights come on, when the key is turned to start the car the lights go out, but the starter does not turn over. I have checked the fuses under the dash and under the hood, but have found nothing wrong. Unless there is a fusible link somewhere.

The real confusing part is that I had the car running while I was swapping the stereo, it was a bit cool so I ran the heater. I used a wiring harness so no witres were cut, just had to unplug them and plug them back in. The factory radio does work as a matter of fact everything seems to work except the starter. It would be quite a coincidence if the starter just happened to go out then.

I seem to remember it doing this when I originally put the aftermarket stereo in it some ten years ago, but I cannot for the life of me remember what happened. The car is at my parents two hours away from where I go to school and I would like to have some ideas before I get home for the summer. I would like to give them their garage back. :D

Thanks in advance for any ideas.

Craig
 

·
Registered
Joined
·
128 Posts
I'm sure you checked the fuses?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
yes, I checked the fuses. Unless there is a fusible link somewhere.

I started the car by jumping the solenoid. So somewhere between the key and the solenoid I have a problem. I just cannot find it anywhere yet.
 
1 - 3 of 3 Posts
Top