TCCoA Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
It's a 96 4.6l & it has an intermittent starting problem. Only happens when it's cold though. It'll be hard to start, but then once it fires up & the starter is released, it quits. The only way to keep it running is to hold the gas pedal enough to keep it idling (which it will do smoothly below 1k rpm). Twice after holding the throttle this way for several seconds (maybe almost a minute), I've heard a muffled 'POP' come from under the floorboard/in front of the firewall, then it'd pick up rpm & run fine all by itself like nothing ever happened.

I've got about 23 psi fuel pressure at idle & I've replaced the following components: fuel pump, fuel filter, fuel pressure regulator, MAF sensor. I'm all out of ideas. Any help????
 

·
Registered
Joined
·
2 Posts
Sounds like your Idle Control Valve. Its about the size of a D cell battery and has one electricial conector. It around your intake ( I do not know much about T-Birds). I would insert a picture but I do not know how.
 

·
Registered
Joined
·
748 Posts
That's my bet.........the IAC is probably bad. That's EXACTLY what my car did this past Jan. Replaced it and no probs since. BTW....it's mounted on the front of the intake Plenum, has a hose coming off that goes to a black box with another hose from that going to your intake tube. It's about a $65.00........but a SINCH to replace......only two bolts.

LAter.
Slowride
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Well, I replaced it on the 22nd & haven't had a bit of trouble out of it since. Thanks for all the help!
 

·
Registered
Joined
·
1,411 Posts
23 psi seems a bit low...

From the Ford Service manual:

FUEL PRESSURE SPECIFICATIONS Description 4.6L (2V)
Engine Running 35-45 psi / 240-310 kPa
Key On Engine Off 35-45 psi / 240-310 kPa
 
1 - 5 of 5 Posts
Top