TCCoA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
385 Posts
Discussion Starter #1
im not entirly sure whats going on with my car, but i can tell you that there is raw fuel in the tail pipes, for whatever reason mostly in the passenger side tail pipe.
There is a little puddle of gas in there, and still white smoke that smells pure gas out of both pipes...

ive replaced the EEC, O2 sensors , spark plugs and still doing this...
i got it warm after i put the o2 sensors in, and i pulled the plugs today and number 1 cylinder plug was nothin but gas covered the rest were about normal , maybe a little rich, but #1 was the worst...i replaced them with 2 step colder motorcrafts

does this seam like a stuck injector?
what would happen if i unplugged an injector? would it just not pump?
 

·
Beer and Cheese
Joined
·
7,386 Posts
put your finger right on top or the side of the injector. You should feel and hear a ticking sound coming from all the injectors. Try some seafoam in the tank and intake if that may be that case.
 

·
Registered
Joined
·
3,726 Posts
Common for 94 and 95 EEC to hang open an injector, but if you replaced it already then, well... get a noid light and see if it flashes on that injector on that cylinder. If it is solid then it is being hung open. If it flashes then the injector is mechanically stuck.
 

·
Registered
Joined
·
433 Posts
The light works, but you can also just unplug the injectors one by one and see if the idle fluctuates. If it makes no change when you unplug one there's your problem.
 
1 - 6 of 6 Posts
Top