TCCoA Forums banner

1 - 4 of 4 Posts

·
Banned
Joined
·
5,377 Posts
Discussion Starter · #1 ·
Well most of you know i just completed a pi swap into the birdie. at first it didnt want to start cuz of the mlps input being too high, so i rigged up a push button start on the solenoid terminal on the starter. It worked fine for 2-3 days then i took my car to an exhaust shop to have them attach my cats back onto the manifolds. It didnt want to start anymore. The starter would just click slowly then hitting it with a hammer the clicking got faster but never turned the motor over. You can turn the crank by hand and it feels fine. Everyone told me it was my starter going bad which i doubted but i had a spare starter so i put it on and it still doesnt start.

Any tips?
 

·
Banned
Joined
·
5,377 Posts
Discussion Starter · #2 ·
UPDATE!!

Nevermind its fixed.....it was getting a poor ground to the motor mount. i bolted the ground wire off the battery to the motor mount bolt and i got 9 volts...then i went from the negative battery terminal and used a jumper cable from the terminal to the egr tube. I then got 12volts+

looks like i need to relocate the ground wire or add another ground to the battery terminal.

I say add another cuz i still havent found that second ground cable everyone talks about underneath the airbox. Is it safe to add another ground wire? Or can someone post up that 2nd ground wire for me? lol
 

·
Fry Rice Specialist
Joined
·
4,794 Posts
just go buy some 4 gauge welding cable and some terminal ring and make your own. ground is ground and the more the better.
 
1 - 4 of 4 Posts
Top