TCCoA Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1 (Edited)
Help - surge, stumble & stall



I have been reading the forum search, and I have something of an idea of what to check, but I'm not sure, so I need all the help I can get.

This is my 95 T-bird 4.6 with 81,000 mi.

This is a detailed description of my problem.

It ran perfect today, as it has since I bought it a few months ago. I drove it about 20 miles today, and parked it. 4 1/2 hours later I started it up, and it reved up to around 1500 for a second as it usually does, but then as it started to drop rpm's it stumbled and died immediately. It did this three or four times until I held the throttle partially open. It would stay running then, but with steady throttle it would rev to 2000 and immediately drop to 900 and back up. If I let off it would either continue to surge at low rpm or die.

While driving it would surge up and down, feeling almost as if the brakes were being applied and released. I tried OD off and on, the converter unlocked and locked, and it still did this. If it is in a decent pull, or wide open, it seems to run fine, but while just holding its own the bad surge is there. When I got home it was still surging while pulling into the driveway, but was idling like new when I stopped. No CEL or unusual noises. It acts like an old carb engine that has water in the jet. The gas has been in the tank for over 150 miles with no problems, so I don't think that is it.

What should I check first, from most likely on down?

All help will be greatly appreciated.


EDIT: I found the problem. It's the IAC. I unplugged it and it ran smooth at a very low rpm. I adjusted the throttle stop so it would idle about 800 until I get a chance to pick up a new one. I did get to clean my MAF and change a bad vac. hose while searching for this, so all is well.
 

·
PostSlut
Joined
·
13,597 Posts
yardbird82056 said:
Help - surge, stumble & stall



I have been reading the forum search, and I have something of an idea of what to check, but I'm not sure, so I need all the help I can get.

This is my 95 T-bird 4.6 with 81,000 mi.

This is a detailed description of my problem.

It ran perfect today, as it has since I bought it a few months ago. I drove it about 20 miles today, and parked it. 4 1/2 hours later I started it up, and it reved up to around 1500 for a second as it usually does, but then as it started to drop rpm's it stumbled and died immediately. It did this three or four times until I held the throttle partially open. It would stay running then, but with steady throttle it would rev to 2000 and immediately drop to 900 and back up. If I let off it would either continue to surge at low rpm or die.

While driving it would surge up and down, feeling almost as if the brakes were being applied and released. I tried OD off and on, the converter unlocked and locked, and it still did this. If it is in a decent pull, or wide open, it seems to run fine, but while just holding its own the bad surge is there. When I got home it was still surging while pulling into the driveway, but was idling like new when I stopped. No CEL or unusual noises. It acts like an old carb engine that has water in the jet. The gas has been in the tank for over 150 miles with no problems, so I don't think that is it.

What should I check first, from most likely on down?

All help will be greatly appreciated.


EDIT: I found the problem. It's the IAC. I unplugged it and it ran smooth at a very low rpm. I adjusted the throttle stop so it would idle about 800 until I get a chance to pick up a new one. I did get to clean my MAF and change a bad vac. hose while searching for this, so all is well.

Hey, I bet its the IAC, oh, wait, nevermind.


















J/K:xpwink:
 
1 - 2 of 2 Posts
Top