TCCoA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
608 Posts
Discussion Starter #1
This probably belongs in the engine section, but since it isnt even a ford motor, I thought I'd put it here. I got my 79 stingray running after storing it for the last few years, and after I put in a new battery, I noticed a new noise. It's a tapping, but beyond that, I havent a clue. I took a video on my phone to catch it, but the quality is kinda crap.

http://www.4shared.com/file/95232343/43cf8f4e/MOV-00111.html

Lemme know what you think the problem may be.

Thanks
Mark
 

·
Registered
Joined
·
2,662 Posts
Since I can't play the video, is the tapping coming from up top, or down low in the motor? If I could venture a guess, I would say that the age, combined w/ the length of time it sat w/o being run leads me to think it's a noisy lifter or rocker arm.

Stick a wooden dowl on the valve cover and put your ear to the other end. If the tapping is more pronounced here, then it's something in the valvetrain.

I would change the oil and get it driving again to see if the noise goes away. Might just need to be driven again for things to free up.

Does the tapping keep up with RPM changes, or is it a consistant tap that statys the same no matter what the RPM?

Jay
 

·
Registered
Joined
·
608 Posts
Discussion Starter #4
it is coming from the top end, and does change frequency with rpm, I was thinking some junk got caught in it and is making the noise. Ill see if I can find time to tear the top end off and have a look this weekend, Ill keep you posted
 
1 - 6 of 6 Posts
Top