TCCoA Forums banner

1 - 19 of 19 Posts

·
shaken, not stirred
Joined
·
1,219 Posts
Discussion Starter #1
I assume that a server was being updated or upgraded?

I felt so lost without being able to get on TCCoA today, lol.


C.Hill
 

·
Baby Huey
Joined
·
3,210 Posts
I was about to cry.
 

·
Registered
Joined
·
3,726 Posts
I agree, I feel up to installing a 93 DOHC in my 97 and was reading up on all the failures and hints, and then it was gone. I thought it was a sign!

Got so bad I started looking for a Rustang to put the DOHC in!
 

·
Administrator
Joined
·
4,161 Posts
Had to be done guys. We're now running on a MUCH more powerful server. :D
 

·
Super Moderator
Joined
·
11,904 Posts
Didn't you guys just upgrade?
Bill upgraded the bandwidth to a 100Mb port back in August of this year.

There was also a server memory upgrade in December of 2007; see this thread for details.

The server's capabilities were apparently upgraded again today.
 

·
Super Moderator
Joined
·
10,375 Posts
http://i127.photobucket.com/albums/p149/nicalizel/wires.jpg
This looks like my timing system at work; If someone moved a cable, it would take a week to find it.

I'm glad to hear all is well.
 

·
Chapter Director Coordinator
Joined
·
6,253 Posts
lets just say Quad core xeons :) and bigger floppy disc
 

·
Chapter Director Coordinator
Joined
·
6,253 Posts
you fix the dead members link error?
 

·
Super Moderator
Joined
·
10,375 Posts
So I had to go outside and see the sun...;)
What's that? :confused:

Winter in the south makes me feel like a mushroom... Dark on the way to work, dark on the way home.

;)
 
1 - 19 of 19 Posts
Top