TCCoA Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
hello guys i havent been here in a long time but i wanted to ask if anyone knows why my temperature needle is always on cold now??? i mean its all the way to the left side and in some instaces u can kind of see it tryig to rise but then it doesnt. does anyone know what could be the problem??? i also wanted to ask if anyone might have an idea on why my car turns off when i come to a stop??? its doesnt do it when i have the ac on thanks in advance
 

·
Registered
Joined
·
390 Posts
krazykokonutzz said:
hello guys i havent been here in a long time but i wanted to ask if anyone knows why my temperature needle is always on cold now??? i mean its all the way to the left side and in some instaces u can kind of see it tryig to rise but then it doesnt. does anyone know what could be the problem??? i also wanted to ask if anyone might have an idea on why my car turns off when i come to a stop??? its doesnt do it when i have the ac on thanks in advance
Just a guess, but I would check the thermostat first. It could be stuck open. If that didn't help, I'd probably want to check the temperature sensor next. Actually, before you change out the stat, try taking the car to a shop, especially one that does a lot of raditator work. They'll likely as not have one of those nifty laser thermometers and could tell you if the engine is running warm and the gauge is just off or if the temperature is never really getting up there. For that matter, if the engine is really as cool as you're saying it's reading, just drive around for a bit so that you know it'll be good and hot (or should be). Pop the hood and see if you can't feel a lot of heat coming off. If the engine's hot, it's likely the temperature sender unit. If it's cool, I'd check the thermostat. Oh yeah, check your water level too. On my old car with a head leak, when the water level got too low the gauge would start reading really cool even though the engine was (obviously) getting really hot. I dunno if a Bird would do it, but it's easy enough to check.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #3
what about that thing where when i come to a stop and it turns off.....when i have the ac on it acts like it wants to turn off but it doesnt....volt meter is a little passed normal....when i turn on the ac it goes back to normal
 

·
MaleWhore
Joined
·
2,640 Posts
happened with my 93 v6 too....its a little sensor that i bought at the ford dealership...its like 8 bucks...ill send a pic of where its located when i get it...
 

·
Trumpeter Extraordinaire
Joined
·
2,917 Posts
krazykokonutzz said:
what about that thing where when i come to a stop and it turns off.....when i have the ac on it acts like it wants to turn off but it doesnt....volt meter is a little passed normal....when i turn on the ac it goes back to normal
Preliminary checks (as listed in the 1994 PC/ED manual):

Check vacuum line integrity
Check the Idle Air Control IAC) valve connections
Check the air intake system
Check wiring connections

Common things to check initially are the MAF Air Flow (MAF) sensor. Perform the cleaning that's talked about in the Tech Atricle section on the TCCoA Home Page, and make the sure the IAC valve isn't dirty or clogged. Note: the IAC isn't easy to get to, as it's tucked in a recessed area near the throttle body adapter. Also, how old is the air filter? It may require changing.

Also, is the Check Engine light on? If so, can you get a code reading, and let us know what code was found?
 
1 - 5 of 5 Posts
Top