TCCoA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Well had my first accident the other day,after 15 year of driving.I was making a left turn on a arrow and some guy with a 89 ford econoline van rammed me.
One thing i must say about these cars is they are STRONG my cars needs a blinker,front fender,header panel. no drive line damage. His van on the other hand is totaled (hahaha) looks like he hit a pole the front end is wasted.

Now for the wierd question before the accident i was throwing a code for a bad converter and getting these tiny misfires when i would hit a stop light.After the accident(a few miles) my CEL turned off and the car is running dang near perfect(no little misefires)its been about 3 days now the cell has been off. I never really thought there was any thing wrong with the converters for these reasons-1 plenty of power.2 i still get 400 miles from a tank of gas.

Any thoughts on this??
 

·
Trumpeter Extraordinaire
Joined
·
2,916 Posts
CEL was on, but now it's off, and car's running better? Do you recall what code was indicated (if you had a code reading performed)?

Haha....maybe it's akin to smacking an old TV set to get the picture "just right"......
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
The code was P0420. The dreaded converter code.when i bought the car it also had a code for the rear o2 sensor on the same side so i replaced it but .i'm thinking maybe the upsteam sensor needs replacing to, and is causing the code?????
Just seems kinda odd that after the accident the car would sudenly heal it self for the time being..
 

·
Registered
Joined
·
2,661 Posts
Maybe a solenoid or something was sticking and the jolt knocked it free??? Hey, as long as it stays that way, I would just leave it. Unless of course the converter really is shot.
 

·
Registered
Joined
·
175 Posts
96 xr said:
The code was P0420. The dreaded converter code.when i bought the car it also had a code for the rear o2 sensor on the same side so i replaced it but .i'm thinking maybe the upsteam sensor needs replacing to, and is causing the code?????
Just seems kinda odd that after the accident the car would sudenly heal it self for the time being..
hahaha, that's funny.....that code means the converter is "smoked" in more than one way!! :D
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
heh whats funny about it? my point is i dont think the code is being thrown because of a converter problem.my MPG's are awsome.and power well there's plenty.for what the car is (my last car being a turbo supra "wrecked" :mad: )

Anyway the code may be gone, but it's time for duals and high flows.since i'm almost done with my 94 Thunderbird.:tongue:
 
1 - 6 of 6 Posts
Top