TCCoA Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,134 Posts
Discussion Starter #1 (Edited)
hello all having a bit of a problem; i think its in the suspension but i could be wrong. about a week ago i started hearing this annoying screeching noise that sounds almost identical to when your brake pads go out but you can only hear it around a left turn. so i checked the brakes and they looked fine so i went through the rear bushings and bought a couple pairs that looked worn out. still the screeching noise continued.. so at this point im thinking ill just replace the two wheel bearings?...


two days ago im driving and i hear this consistent thumping that i think is coming from the back part of the car, but i can feel it in my feet. it honestly sounds like the rear tires are going to just fall off, so afraid to drive it anymore i slowly drive home at about 20mph where the thumping is kept to a minimal -but still consistent. then yesterday i messed with a couple bushings and made sure everything was installed properly and took it for a drive and it sounds solid as a rock, not a sound. But ofcourse later that day i take it out and the thumping starts again only this time it sounds worse..

so what do you guys think? could a wheel bearing do this? would it be a drive shaft joint? its driving me nuts and im afraid to drive it.

any help is Greatly appreciated :)

EDIT: car is lowered 1.5in did some searching and found it could be my shocks (still have stock shocks)... but driving over bumps doesnt seem to effect it at all
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #2 (Edited)
took her out again today and there was no thumping or knocking but the screeching noise is still there. the car felt very unstable through the corners but that may just be me......

i also got underneath and it looks like the passenger side lower control arm is missing a bushing.. but both sides are and i dont think that would be causing a continuous thump. other than that everything looked okay. you guys got anything for me?
 

·
Super Moderator
1997 Thunderbird 4.6, 1998 Mark VIII LSC
Joined
·
9,564 Posts
Check the right rear wheel bearing. Jack up the car and see if you can make the wheel wobble by grabbing the top and bottom/front and back then rocking it.

If it moves independent of the knuckle then the wheel bearing is your culprit. :)
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #4
thanks Brandon im surprised no one else has posted on this yet; i tried that out and its pretty sturdy so i dont think its the bearing -but i got to talking to a friend and he said its prob your CV joint with the shift kit, tune, and doing burn outs and **** that its normally the first to go on the drive wheel.
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #5
anyone know of any good write ups on this? did a couple searchs and there wasnt a single thread on this. im sure there will be some kind of special tool to change out this drive axle.

also if anyone wants to know advanced auto has the best prices for them. $69.99 for brand new and free next day shipping.
 

·
Super Moderator
Joined
·
5,162 Posts
That's about what RockAuto wants for them, too - so I'd grab the Advance Auto ones if I were you.

Also, you know that you can pick them up at a store if they're in stock, right?

RwP
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #7
okay so i took it to the shop after i figured out i had to drop the rear end housing to get it back as soon as possible, (so i could get to work) then when i got it back the effing noise came back!

the mechanic said he couldnt get the car to make the noise and he checked the suspension out and couldnt find anything wrong. and hes right sometimes the car is fine other times the thumping noise is worse than ever and sounds like the right back wheel is going to fall off.

im still thinking its the CV joint but when i took it apart it seemed fine.

ugh idk what to do and im trying to sell it! need advice/help ASAP!!
 

·
Premium Member
Joined
·
5,862 Posts
okay so i took it to the shop after i figured out i had to drop the rear end housing to get it back as soon as possible, (so i could get to work) then when i got it back the effing noise came back!

the mechanic said he couldnt get the car to make the noise and he checked the suspension out and couldnt find anything wrong. and hes right sometimes the car is fine other times the thumping noise is worse than ever and sounds like the right back wheel is going to fall off.

im still thinking its the CV joint but when i took it apart it seemed fine.

ugh idk what to do and im trying to sell it! need advice/help ASAP!!
This may sound like a long shot, but this happened to me. I had a funny noise coming from the back and the car felt unstable, like one of the tires was low. Well, I checked the air pressure and everything was fine. Then I took the car on a several hundred mile trip. Well, almost to the destination, a rear tire came apart. Come to find out, the steel belts in the radial tire were separating on the inside. That was my vibration, noise, and unstable problem the whole time.

So try rotating your tires and see if the problem moves. If it does, you have a bad tire...
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #9
mmm maybe if i took it to a tire shop they could take a look at it because ive got staggered tires in the back... well i guess i could swap the back tires around even tho they would be backwards and see what happens.

thanks for the reply.
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #10
okay i have no clue. i took it to the First Chance shop where i got it lowered and they also have no clue. they said everything looks fine on it. and they also cant get the effing thing to make the noise... the stupid a$$ car is cursed it only makes the noise when im driving it?

ive been without my car for a week and a half!
F*** im pissed!!
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #11
ttt

come on guys i need some help with this. i can take pictures of the suspension. i just need to get this fixed. i have no clue whats up with it and seems like no one else does...

recently the thumping has kept to a minimal but it still feels very unstable on the highway. i can take hard turns tho and it seems okay..

talked to a buddy with a is300 said he had similar problem and found out his control arm was broken. but ive looked at it and it seems perfectly fine.. someone else said it could be the spider gear in the rear end..
 
1 - 11 of 11 Posts
Top