TCCoA Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
278 Posts
Discussion Starter #1
I was wondering what kind of rear wheel torque numbers we're making, adn with what mods?


On my 1990 XR7 I have exhaust, 5% pulley, ZR cold air induction, and a HyperTech chip.

RW Torque: 300 lb-ft


So with the average 25% driveline loss, the motor should be making 375 lb-ft. Not bad I think.
 

·
Registered
Joined
·
724 Posts
Well you can check my sig for my torque numbers. On the 93 all I had was a ZR CAI, and on the 90 I had a ZR, 70mm TB, and a ported blower.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #3
Wish I had a 5-speed. They suck up so much less power and, are realy fun to drive. Nice numbers.


BTW: What is a K-Tech Stage II Blower??
 

·
Registered
Joined
·
724 Posts
K tech is Rancherlee.

Yea, the 5 speeds rule, but I wish that they would shift easier.
 

·
VA Chapter Director
Joined
·
729 Posts
I have just some bolt-on's on my 94 and I put out 346 rwt at just about 2600 rpm. Bad part was I had the 10% overdrive pully on and it was making my car knock. I have since taken that pully off and replaced it with a pully from a 90 SC so without the knock sensor going off I might make a little more.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #6
94-95's are good since they came stock 230hp adn 330 lb-ft.
 

·
Registered
Joined
·
8 Posts
Hey Jason, Got the 327's switched over with my t-loc and I like it, It really woke up the car. Thanks for the good sell. By the way the gears went in a 95 5spd SC. Don't know if I told you or not. Oh I have the 10% on my car also and my knock sensor don't go off, Jason did you regap plugs? The 10% is a lot of overdrive for our blowers, I have mine gapped at 40, anything over that, the boost blows the spark out. Try regapping the plugs it will help if you haven't tried that already. How much max boost were you pulling with your 10%. I'm burrying the gauge with mine and no knock.
 

·
VA Chapter Director
Joined
·
729 Posts
I don't kow how much boost I was running with the 10% on because by 3500 rpm the gauge was maxed out. I never heard it knocking I just knew it was because when I had it dyno tuned He had his laptop hooked up to my car and said that by about 3900 rpm the knock sensor was going crazy. I also found that at the track the best time I could pull with the 10% on was a 14.95 The only change I made to the car before the next time at the track was to change to a bigger pully from a 90 SC. The car in slightly warmer weather rean a best that day of 14.6 I would have to say that just going by the numbers that the knock sensor must have been pulling alot of timming out on the top end. I think I'm going to try and put on a 5% pully and see what happens. My friend with a 95 SC says he runs better times with his 5% on than when he puts the 10% on. Maybe if one day I get my heads done I'll put the 10% back on. For now does anyone want to trade a 5% for a 10% pully?
 
1 - 11 of 11 Posts
Top