TCCoA Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
523 Posts
Discussion Starter · #1 ·
my transmission will only shutter on light acceleration at about 1800 rpms engaging 3rd gear i believe somewhere between 30-40mph is this a shift solenoid or is the trans going bad its been doing it for quite some time and still drives down the road fine
 

·
Newbie
Joined
·
5,650 Posts
I believe this problem has to do with the friction material in the torque converter going bad. In any case, if you have the shudder, you should drain and refill the transmission and torque converter and fill it with Mercon V fluid. You should also add a transmission cooler to help prolong the transmission's life.
 

·
Registered
Joined
·
28 Posts
I had a similar problem in all gears but it was caused by 2 piston that had cracked in between the rings.
 

·
Registered
Joined
·
1,244 Posts
srs said:
I also had one shudder under those same conditions that turned out to be a bad plug wire.
Yup....before you go tearing into the transmission, double check and make sure this isn't an ignition problem. I had the exact same symptoms with my old '94 Ford Ranger and assumed that the A4LD was taking a dirt nap. It also turned out to be nothing more than a bad plug wire and $40.00 later with new Motorcraft wires installed, I was back in business.

That's not to say updating the earlier transmission wouldn't be of benefit, but tracing down the route of the problem should be your first priority. :)
 

·
Registered
Joined
·
2,895 Posts
any sort of driveabilty problem can cause wierd shudders like that, if its intermitent...

my car does the same thing, it has merc V, sometimes the lockup clutch in these converters just goes bad from being overused...

but ya make sure your spark and fuel is 100%, and then begin to diag the concern

if your fluid is very dirty, it can be the culprit though so fluid level and condition is a must check
 
1 - 8 of 8 Posts
Top