TCCoA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
507 Posts
Discussion Starter #1
my car seems to have to problems, first is a rough idle. when ever my car is just sitting there running or when i'm driving slow and turn the wheel the rpm's drop a bit, not much, but its noticable. and when it does it when i slow down, i loose the power steering a bit. but when the car is sitting there, they go up and down and if i hit a button such as the window button, it does the same.
my second problem is overheating. when the car sits in place for and amount of time, the temp starts to rise quickly, but i can control it using the ac. but i noticed that the electric fan won't come on to cool it down, so i hooked up an eec tester, and the fan worked when it tested it.
 

·
Registered
Joined
·
507 Posts
Discussion Starter #2
o, and for a bit more info, the car doesn't have a coolant leak or anything of that sort, so i don't think it is the head gaskets
 

·
Registered
Joined
·
724 Posts
For the fan problem you can cut the #14 wire coming out of the ICRM. It's orange/white I think. That will make the fan run all the time. As far as the idle dropping when turning the wheel, that sounds normal. When you go to roll down the window doesn't though. If theres a problem, maybe the alternator? But I'm not sure about that one.
 

·
Registered
Joined
·
507 Posts
Discussion Starter #4
ok, cool. but would u happen to kno where that wire would be located?
 

·
Registered
Joined
·
724 Posts
In front of the air box there is a little box like thing that has a bunch of wires rinning into it. They are all numbered on hte harness that bolts into the box. Make sure to take the harness of the box and then make sure that it's the #14 wire.
 

·
Registered
Joined
·
127 Posts
SCsmo said:
o, and for a bit more info, the car doesn't have a coolant leak or anything of that sort, so i don't think it is the head gaskets
Sounds like your LOW on coolant, plus you may have air trapped in your system.

Calvin
 
1 - 6 of 6 Posts
Top