TCCoA Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
'97 4.6l stock, bilstein shocks, Firestone Firehawks, stock rims

A few months ago my bird starting having a drive problem. When I get up to about 50mph and then release the gas, I get a vibration that continues until I throttle up again.

At about 65-80MPH I get a very annoying, low frequency noise, kind of like road noise from tires. When I get accelerate, the noise goes away for a second or two and then comes back.

Took it to my local tranny shop. They did a test drive. They think it might be a problem with one of the half shafts but they can't get it on the rack for another week.

Anybody have any other ideas what this would be?
 

·
Trumpeter Extraordinaire
Joined
·
2,917 Posts
When I read this post the other day, I wondered if it was U-joint related - I started reading the Noise/Vibration section of the 1997 Service Manual for ideas. It's interesting that a bolt had worked itself loose (you're referring to the yoke-to-flange bolts, I take it, that are at the rear end of the driveshaft). When I was replacing U-joints several weeks ago, I had a very difficult time undoing the bolts at all (I broke a wrench during the process!!!), so much so that I waited another couple weeks and went after them again. The replacement U-joints made a huge difference in dampening/controlling the vibration (I've had the car up to 95+ without a hint of shaking).

Glad to hear it wasn't a pricey "repair." :thumbsup:
 
1 - 5 of 5 Posts
Top