TCCoA Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
My '89 TBird LX's previous owner stuck an aftermarket Sony AM/Fm/Cass in the upper dekc slot. ikt plays well through all pseakers and the JBL audio equip, but the CD deck will not work.

I took out the SOny and mercifully, the guy used a wiring kit, so the original wires and connetors were still intact. I plugges in a stock FOrd TBird AM/FM/Cass, put in back in the hole, and everythings workd, including the CD player now, but I have NO AUIDIO sound. Even though I can see a CD playing, no SOUND there either.

the amn/fm/cass deck has all the correct openbing for the stock connectors, nothign was left omitted. Any idea why I get no audio even though everyting seems to be working???????????????????????

Don V:(
 

·
Registered
Joined
·
1,204 Posts
Don't the JBL setups have a separate amp? I think they were mounted under the rear deck or something. It sounds like it might have somehow been bypassed. Maybe someone lese has more info.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
no audio blues...

no, the stock JBL amp is working fine, as is the subwoofer. But onlyh when the non stock Sony AM/FM/Cass is wired in. when I change it back to the stock deck, everything is silent. I can;'t figure it out.... I know the stock OEM deck to be good....


thanks for the earlier reply


Don:(
 
K

·
Guest
Joined
·
0 Posts
check your setup

My head unit had to be selected to go through the pre-outs instead of the head unit amp. Check that out.
 

·
Registered
Joined
·
2,201 Posts
he's talking about going back to the stock radio, not keeping the sony.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #6
correct....the laxk odf sound is only with the OEM stock am/fm/cass, yet all wiring sockets an dconnectors are hooked up. I can even see the CD counting the track when I selec tthe CD player.

Anbd they switch between units like they are supposed to. I just have no sound, and it seem slike I should without any other modification....


thanks for the attempts to help anyway
:(
 

·
Registered
Joined
·
604 Posts
Check to see if the remote wire somehow got disconnected when you pulled the other deck out.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #8
STOCK DECKS

REMOTE WIRE????? on the stock deck (cass)? what does it look like?


thanks for the tip...need to know more to follow up on it.



-and thanks


Don
 

·
Registered
Joined
·
106 Posts
make sure that the "amp on" wire is setup right... when i put kenwood deck in my car i forgot that one and everything would play but no sound would come out... i realize that your talking about putting the stock one back in, but this sounds exactly the same as the problem that i had...
 

·
Registered
Joined
·
855 Posts
true.......the remote on / remote amp / amp turn on wire is a blue wire that comes from the harness and might be labelled if it's a wiring harness. if this wire is disconnected then when you turn on the cd player the amp will not turn on.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #11
well, but NEITHER the radio deck nor the CD deck work. and this is using the stock harness/connectors, and it works FINE when the SONY is put in. That is to say the factory JBL amp and subwoofer are working fine when the SONY is plugged in via an adapter harness kit.

but when I connect the stock one back, which I know to be good deck (s), neither produces sound, but you can tel they are working.

about ready to pull what little hair I have left on my head completely out....

thanks for the continued input

Don
 

·
Registered
Joined
·
1 Posts
It sounds to me like it is almost definitely the amp remote wire. I am guessing that the factory head unit that you are trying to use is from a car that never had a factory amp, thus it never had a factory amp remote wire or a way to turn it on. If everything is working but nothing is coming from the speakers, it has to be the amp, I've had similar difficulties. You'll probably need a head unit that knows how to use an amp, unless there is some way to wire a switch or something to activate the factory amp without using the factory head unit, but that I do not know about.

I'm not sure how the remote wire works or if it sends power or just a signal of sorts, but I would guess that you could wire the remote wire coming from the amp to your power wire that turns on and off with the car, cassette player, or cd player. That would either turn your amp on and make everything work every time you turn on the power, or, in a worst case scenario, it would fry the amp. We just had to do something similar to a friend's power antenna in his 96 Cutlass Supreme last night, since his aftermarket head unit won't control it.

Good luck, I know I'm having a head ache of my own finding a factory cassette player to put back in my 91 T-bird LX in order to sell it. I kind of ripped my factory one apart when I pulled it out of the dash.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #13
factory deck for sale!

thanks for al lthe adivce. folks..


I am selling this car! anyway, the stock AM/FM/CASS deck is for sale....$50 shipped anywhere in the lower 48.


Don:D
 
1 - 13 of 13 Posts
Top