TCCoA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1
I've noticed that when its warm outside, my temperature gauge is usually between the N and the R in NORM. When I have the AC on, it stays closer to the R. When it gets cooler out, the needle usually stays below the N. If I turn the heater on, then the needle stays very low. Sometimes its barely above the blue mark. Is this normal? The themostat was new at the beginning of the summer and and its an OE replacement. Its not a cooler stat. The coolant level is also good.
 

·
Registered
Joined
·
2,638 Posts
Sounds normal to me. When you run the heater the heater core acts as an extra radiator taking heat from the engine.
 

·
Registered
Joined
·
7 Posts
hello fold and others

Hi everyone! My first post here! :) I have to say that that may be normal but may not be how it originally came from the factory. My '95 LX is doing the same thing. For the first 70,000 miles, I used to marvel at how the temp marker in the guage was stuck on the N in NORM in all kinds of weather, even idling in summer with AC on-very stable. However, it recently started to fluctuate between the N and M. I replaced the thermostat and the temp sensor with no change. I found out the radiator fan operates on a slow speed and a high speed, turning on at the slower speed at a lower temp and then switching to high speed if needed at the higher temp (about at the R in NORM). I theorized that the low speed was not working. I have taken it to a Ford dealership and the tech used his diagnostic tool and showed me the low fan and high fan are still working but couldnt explain the fluctuation. I guess as long as it stayed in the NORM range and a fan of some kind came on at some point preventing overheating, then all was well, and they were considering me a perfectionist. However, I know how it is supposed to work. The funny thing is, if my AC is ON, the temp will stay stuck on the N like it used to, but if it is off like on a cold day, the temps will fluctuate and will move up to the R or M before the fan comes on. In other words it works properly with the AC on, but not with it off. Consequently, I have run the AC on coolish days just so the engine temp will stay down. The other weird thing is when the AC is ON, the cooling fan will cycle on and off, even when the engine is stone cold and that can't be right. This is a complicated problem and I dont think the techs can figure it out and I got tired of worrying about it. If I had an temp "idiot light" instead of a gauge, I wouldn't even see the fluctuations, so I move on.
 

·
Registered
Joined
·
2,638 Posts
When your AC is on the fan is supposed to be on high. Even when cold. It should also come on with the defrost even if you just got in your car in the morning in 32* weather.
 

·
Registered
Joined
·
563 Posts
Wow, your guys gauges get all the way up to the R and the M? My engine must be running incredibly cool then! At 2 AM when I commute with the heater on, the needle goes about 1-2mm above the cold line, almost like the engine never warms up! and on a hot day it will go up to the N, but never above! I guess the cooling modification did help a lot. Althought the stock gauge is nothing to marvel about when it comes to accuracy.
 

·
Registered
Joined
·
2,638 Posts
Well, on the hottest days this summer with my AC on my gauge barely made it to the N. I also have done the cooling mod and I have an oil cooler with a fan on it.
 
1 - 6 of 6 Posts
Top