TCCoA Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
344 Posts
Discussion Starter #1 (Edited)
HELP ME PLEASE......
Ok, wendsay- http://forums.tccoa.com/showthread.php?t=68134...this is what happened.


Sorry, i was in a hurry and still decided to ramble on, after i read the original post myself it was a little confusing!!! Thanks destructor90....Maybe my mom can help me....hahaha, any way

My question is what is the line in front of the radiaor? It leads to the oil pump so i am guesiing it is an oil line, bu where goes the other side go? Its leakin oil form somewhere along the line.

Also when i put my car on the trailor it lost alot of fluid- from where i dont know, Oil is low from the line i think- tranny is fine and the coolent was about 5 inches low from the cold fill line.

And finally how would one go and repllace the oil pump, or the gasket if that is what is leakin????


Also would like to know any heads up on stuff to check after that belt went.

Thanks alot

Jon
 

·
Registered
Joined
·
630 Posts
ok make a smaller post and imight beable to read it!!!
 

·
Registered
Joined
·
2,514 Posts
are you sure its oil??? It might be the power steering lines your looking at. The only reason i believe it would be an oil line would be to a cooler of some sort. Were exactly do the 2 lines run to directly to the engine??? to a cooler?? if you dont know i would follow them. My guess is its the power steering fluid lines. As for the coolent. Check to see if its leaking around the water pump pulley. If it is check for cracks or you might have messed up the pump when everything came off Just my thought on the situation
 

·
Registered
Joined
·
630 Posts
if the fluid is red then tranny, black clear oil, and of course the color of power steering hope this helps
 

·
Registered
Joined
·
344 Posts
Discussion Starter #5
Kinda....http://forums.tccoa.com/showthread.php?t=59820&highlight=engine+swap
Go there, thanks fast96bird for the photos of your car, Look at the " where did the battery go" 6th pic down, save it and zoom in, follow the coolant hose from the overflow bottle then look up and to the left about 2 inches and you will see a gold connector that goes to a black rubber line. that is the line that i am getting the oil from.

jon
 

·
Registered
Joined
·
2,514 Posts
Ya thats the return line for the trans fluid. The fluid should be red then
 

·
Registered
Joined
·
344 Posts
Discussion Starter #7

·
Full Metal
Joined
·
4,744 Posts
looks like the ps pump, or hoses are leaking.
 

·
The Parts Guy
Joined
·
7,424 Posts
That definitely looks like the high pressure ps pump line is leaking. Those can be a pain to replace.

-Rod
 

·
Registered
Joined
·
2,514 Posts
Well after looking at those pics i'm going back to original thought for the ps pump lines as mentioned above specially since they come right off the pump :)
 

·
Registered
Joined
·
344 Posts
Discussion Starter #11
well crap. when why does the fluid look like oil? For the life of me i cant remember what color ps fluid is?

Jon
 

·
Registered
Joined
·
1,163 Posts
Well... Either some nitvit put oil in there or it's just old..
It get's really black when it's been in there for a while..

Guess it's just to clean everything up with some oil solvent and then
check for the leak..
Hopefully it's just something gotten loose..

//Per
 

·
3rd Gear Chirper
Joined
·
2,399 Posts
Your PS oil is black!? Wow, time to drain, repair the line, flush and refill with some fresh Mercon. You can use generic PS fluid too, but since the owner's manual spec's Mercon, that's what I use.
 

·
Registered
Joined
·
1,163 Posts
Just got to ask..
I've got a ton of Mercon V that I won't use for my tranny...
Could I put that in or should I use Mercon III??

Is there any better way to flush the system than to
open it up at the cooler?? Seems
like it won't change all the fluid not matter how many times
I flush it like that..

Thanks!

/Per
 

·
Registered
Joined
·
814 Posts
Mercon V should be fine in your tranny. The cooler is the easiest, i don't think your ever get it all out when you flush it.
 

·
Registered
Joined
·
1,163 Posts
Drnaline said:
Mercon V should be fine in your tranny. The cooler is the easiest, i don't think your ever get it all out when you flush it.
yeah I know the tranny works with Mercon V but the thing is when I had my
tranny rebuilt for around 3200 bucks the guy told me to use Chrysler 7176
tranny oil.. Or he won't warranty the rebuild..
And it works great.. The fluid is bright red and has hardly any traces of wear so I'm happy..
The guy been working on trannies since the earliy 70's btw..

Or prehaps you meant the PS??

Thanks for the info though!

//Per
 

·
Registered
Joined
·
814 Posts
I see his point with preference. But legaly if the fluid adhears to Fed Regs I don't think he could do that. I could be wrong. So he would void your warrantee is you stopped at any quick lube for a top off? He must have fluid analysis in house, otherwise how would he know.
 

·
Registered
Joined
·
1,163 Posts
check my location.. :D
Not easy to know though!

He probably don't have fluid analysis but his insurance company might have..
And it works for me so I don't care that much.. It's actually cheaper..

//Per
 

·
Registered
Joined
·
814 Posts
I forget we all don't live in the US, sorry LOL
 
1 - 20 of 21 Posts
Top