TCCoA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter #1
I have a bad knock/scraping noise from the front of the engine(4.6). I removed the serpintine belt and it is still there. Anybody have this problem? Before I rip it apart, has anybody had this similar situation?

Thanks!

Tony
 

·
Registered
Joined
·
1,196 Posts
The tensioners are behind the front cover, once you pull it off you will see them. But you have to remove the crank pulley, coil packs, alt, and some various wires to get it off.

Joe
 

·
Registered
Joined
·
138 Posts
Discussion Starter #5
If anybody has a picture before I rip into it, it will be appreciated. Once again, has ANYONE had this problem (lots of squealing, scraping from the front of the engine with the belt off?).

Thanks,

Tony:confused:
 

·
Premium Member
Joined
·
2,976 Posts
I doubt it would help, but this is off of a v6...

look at the crank (top of pic) and you will see an orange part just below the crank.

 

·
Registered
Joined
·
3,902 Posts
There is one tensioner on each of your heads, right behind the front cover. Usually they are marked with a L and R. They are each held on by two bolts. and there is a little hole in them, with a pedestal coming out with ratchet teeth on it. This pedestal pushes against the timing chain guide (Nylon pivoting thing that the chain rides on). While you are in there, be sure to check that the nylon covers are still in place on all of the guides, if not...replace them. I'm sure someone will step in with a pic of the front of the heads. Good luck and let us know what you find out.
-Rob
 
1 - 7 of 7 Posts
Top