TCCoA Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 1994 4.6 cougar and im pulling up an error code p0171 and im hoping its my egr valve regulator sensor (DPFE) and not the needing to replace the egr valve because ive heard its a pita. the only thing I see that would be close is a sensor close to the vacuum can by the front passenger bumper with two hoses going to it and a plug but it doesn't look like the one im seeing online. Im seeing that its on the firewall and its silver but I don't see it. Does anyone have any suggestions?
thanks
cr
 

·
Super Moderator
Joined
·
9,152 Posts
P0171 is lean bank 1 (passenger side). Most likely cause is a vacuum leak. Check all the rubber vacuum hoses for dry rot and cracking including the ones leading to and in the fenderwell for the EVAP canister. You may also want to consider cleaning the MAF sensor as a dirty sensor can also cause skewed fuel trims.
 

·
Registered
Joined
·
174 Posts
I'm pretty sure you have the same issue I did. I think what your looking for is actually on the back of your throttle body between the firewall and the intake manifold. It's a real ***** to get too. When it went bad my car did strange things. I just disconnected it, 17,000 miles ago and it's still disconnected to this day. Finger can reach one clip release on one side a large flat blade screwdriver got the other side for me. Pressed the two together and the connector backed out. Check and see if I'm not right. I do have an engine light but the car runs fine.
 
1 - 3 of 3 Posts
Top