TCCoA Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2,656 Posts
Discussion Starter · #1 ·
ok. my fan isnt coming on. and yet another possible cause of my cars neverending overheating festival... just hope i havent fudged my car up completely yet. i discovered that my fan isnt turning at all, and i cant seem to find a fuse or a relay for it. is it inline?, if so, where is it? i'm going to check that before i test te fan itself.
 

·
Confirmed V6 Nut
Joined
·
2,261 Posts
your IRCM (behind the right headlamp) may be shot. It turns on and off the fan.

Try supplying some power directly to the fan to see if it works.
 

·
Registered
Joined
·
2,656 Posts
Discussion Starter · #3 ·
yeah, i was gonna try that. just paranoid of catching something on fie.. or getting zapped myself.. wish i hadn't lost my multimeter......
 

·
Registered
Joined
·
955 Posts
sinhumane said:
yeah, i was gonna try that. just paranoid of catching something on fie.. or getting zapped myself.. wish i hadn't lost my multimeter......

WOW this car has some issues. to check if you relay is working. the wire harness coming from the fan motor there should be a disconnect, get some wires that you can use to test the fan. find the ground wire on the fan side of the harness, should be black with a brown stripe and put that to your battery ground. and then find the low or high speed wire and put it to the positive post on the battery. MAKE SURE YOU CLEAR OF THE FANS AT THIS POINT. hopefully your fans will come on eliminating the possibility of a bad fan motor....
 

·
Registered
Joined
·
2,656 Posts
Discussion Starter · #5 ·
yeah.. do you think towing services would charge to drop it in the river for me? lol... yeah, thats what i'm gonna try when i get up tomorrow.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top