TCCoA Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
I know I have no reason to be traveling up there but wild hair every now and then...I have 4:10's and a bunch of other mods on the car..just curious if anyone else has had this issue..is it in the tune,trans.....answers welcome thanks for input...
 

·
Registered
Joined
·
839 Posts
Like you mean, when your going those speeds it will kick down into 3rd!? Ouch, Scary lol...I do at least 115mph everyday lol... Not in Christine of course... But in a Ford edge. I must have a head of wild hairs =D
 

·
Super Moderator
Joined
·
12,555 Posts
I didn't know you could get 3rd gear at 110 mph with a 4.10 gear lol
I can get 127 mph outta mine in 3rd with 4.10's before the engine bounces off of the rev limiter. :tongue:

It all depends on your set up and where your rev limiter is set at.

The stock governor is set at about 106 mph. Are you sure you're not bouncing off of the stock governor? If your tune adjusted your shift points and not your top speed that could be the problem.
 

·
Registered
Joined
·
400 Posts
I have the same problem with my car. It's tuned with 4.10's (other mods in signature) and going into fourth at WOT it won't shift in to fourth. However if I am not at WOT it will shift without a problem. I have no idea what the speed is when it happens, more focused on the road.
 

·
Registered
Joined
·
5,417 Posts
I have the same problem with my car. It's tuned with 4.10's (other mods in signature) and going into fourth at WOT it won't shift in to fourth. However if I am not at WOT it will shift without a problem. I have no idea what the speed is when it happens, more focused on the road.
Thats good tuning and perfectly normal operation WOT 3-4 will damage the 4r70w.
 

·
Registered
Joined
·
400 Posts
Thats good tuning and perfectly normal operation WOT 3-4 will damage the 4r70w.
I didn't know that. Yeah I was wondering because my friends Mark VIII never seemed to have that issue after he tuned it.
 

·
Registered
Joined
·
631 Posts
Are you sure its not holding OD? It's probably unlocking the converter. And it is most likely something to do with the tune.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #10
Its dropping in 3rd without being wide open....trans is built 3000pi stall,I'm glad to see other people have same issue..don't feel left out thanks for input.my speedo is off by 10mph so speedo is reading 120mph when car is running 110 so that could be another thing gonna talk with my tuner and see if he can help me out thanks again
 

·
Registered
Joined
·
400 Posts
Well if I am at all at WOT in OD (even after the shift) the car feels like its slipping. Maybe it is unlocking the torque converter.
Are you sure its not holding OD? It's probably unlocking the converter. And it is most likely something to do with the tune.
 

·
Super Moderator
Joined
·
7,666 Posts

·
Super Moderator
Joined
·
12,555 Posts
Well if I am at all at WOT in OD (even after the shift) the car feels like its slipping. Maybe it is unlocking the torque converter.
Gee, that is odd?

When I'm at WOT in OD the car feels like it's trying to launch itself into orbit. :tongue:
 

·
Registered
Joined
·
5,417 Posts
Gee, that is odd?

When I'm at WOT in OD the car feels like it's trying to launch itself into orbit. :tongue:
I know mine holds strong but I've never really been much past the 100 mark other then to verify the lack of a limiter once or twice.
 
1 - 15 of 15 Posts
Top