TCCoA Forums banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
448 Posts
Discussion Starter #1 (Edited)
Anyone else notice this? At certain window widths, the site is cutting off words from displaying until the window is resized to accommodate. The words continue past the edge of the window without wrapping down to the next line, but there's no horizontal scroll bar unless you shrink the window WAY down.

It's not just one long continuous line of words getting cut off, though. There is some level of word wrap still in effect, but it's still hiding a few letters past the edge of the window.

If I'm measuring this correctly (not sure if I'm supposed be counting the vertical scroll bar as part of the window width), it's happening when the window is between 981 and 1024 pixels wide. Outside of that range, words wrap normally, jumping down to the next line if they won't fit.

It's happening in both Firefox and Chrome (Win10).
 

Attachments

·
Registered
Joined
·
2,381 Posts
So what resolution are you using?. To get anything in the range of X or Y axis resolutions within the range that you are stating is going to be a custom resolution.
 

Attachments

·
Premium Member
Joined
·
448 Posts
Discussion Starter #3
1920x1080, but I like to have two windows open side-by-side like a dual monitor setup. I rarely ever view TCCoA in a maximized window. The actual width of the window through which I view the site varies, but its usually around half of my screen's width. This seeming incompatibility is right in the sweet spot.

Why do you ask? It's just a window. Shouldn't it be able to adjust to almost any width? ...within reason, of course. I can actually force it to bring up a horizontal scroll bar, but only if I shrink the window down to 331 or fewer pixels wide. At 332 or more pixels, the word wrap works just fine, until it reaches a width between 981 and 1024. 1025 or more, and it will lock the sidebar instead of allowing it to collapse, and the word wrap will resume working properly.

Oh, and I should probably mention that other forums, even other Autoguide group ones, display properly with no word wrap conflicts.
 

·
Administrator
Joined
·
201 Posts
I cant recreate this issue as it wraps correctly for me.

Are you running any extensions? Cleared cache and cookies?

What other sites work correctly for you?

- JB
 

·
Super Moderator
Joined
·
12,083 Posts
Urambo.

Update your graphics card driver, clean your browser cache, back up, punt and reboot.
 

·
Premium Member
Joined
·
448 Posts
Discussion Starter #6
I cant recreate this issue as it wraps correctly for me.

Are you running any extensions? Cleared cache and cookies?

What other sites work correctly for you?

- JB
A few extensions, but I already tried disabling them. No conflict there. Cookies and cache all clear, no change.

I have not noticed wrap problems on any other sites. Only this one. The most similar site to TCCoA that I frequent would probably be AllFordMustangs. It's part of the AutoGuide.com group and appears to use the same software, aside from a few feature differences.
 

·
Super Moderator
Joined
·
12,083 Posts
Graphics card driver current?

Punt is a football term. I used it as a joke. When in doubt punt (reboot)!
 

·
Registered
Joined
·
2,381 Posts
So I just attempted to recreate the issue myself, and I had the same problem occur! I've never noticed it before though since I always have my browser window in restored mode.
 

Attachments

·
Premium Member
Joined
·
448 Posts
Discussion Starter #10
I did have a graphics driver update available (huh, I thought that was automatic through Windows Update), but it didn't resolve the problem.

Didn't think it would, since other sites (even AFM) are unaffected. It was worth a shot though. At least I know now that my drivers aren't updating themselves.
 
1 - 10 of 10 Posts
Top