TCCoA Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
341 Posts
Discussion Starter #1
My 97 T Bird with the 4.6L engine won't idle. When below 1700 RPMs it just stalls. All vacuum lines are good. What's next? Higher RPMs are fine.
 

·
Registered
Joined
·
2,129 Posts
What do you mean by "below 1700"? If you're going down the road turning 1500, it stalls? Also, what do you mean by "higher RPM's are fine". Your post doesn't make much sense.

If it suddenly didn't want to idle, it is likely the idle air controller. Like if it was fine yesterday, but not today.

If it's not idling because you just put the car back together from a big job, or it sat for months or years, then it could be almost anything.

Al
 
  • Like
Reactions: dDUBb

·
Registered
Joined
·
341 Posts
Discussion Starter #3
What do you mean by "below 1700"? If you're going down the road turning 1500, it stalls? Also, what do you mean by "higher RPM's are fine". Your post doesn't make much sense.

If it suddenly didn't want to idle, it is likely the idle air controller. Like if it was fine yesterday, but not today.

If it's not idling because you just put the car back together from a big job, or it sat for months or years, then it could be almost anything.

Al
No big job of any kind. Went out one day and noticed a delayed start. Usually starts very fast. Runs great but if you don't keep the rpms above 1700, it stalls. Have not driven the car since for obvious reasons. I have an IVC on order so that was my guess too. Car has about 110K miles on it. It is my daily driver. I have 9 other cars but this one fits me like a pair of shoes.
 

·
Registered
Joined
·
341 Posts
Discussion Starter #5
What is a smoke test? Anyway I doubt I have a leak. Checked all vacuum lines. My money is on the IVC. No check engine light tho.
 

·
The Parts Guy
Joined
·
7,570 Posts
A smoke test utilizes 1 psi of smoke-laden air to pinpoint unmetered air leaks.

If the IAC was the root cause of your issue, the engine wouldn't stall. It would hold a high idle. Did you check the vacuum lines behind the bumper, inside the fender, under the dashboard, etc.? Smoke test it.
 

·
Registered
Joined
·
341 Posts
Discussion Starter #7
It does hold a fast idle at 1700. No vacuum lines behind the bumper. Others were checked and ok.
 

·
The Parts Guy
Joined
·
7,570 Posts
It does hold a fast idle at 1700. No vacuum lines behind the bumper. Others were checked and ok.
So it doesn't stall now? Your first and second posts in this thread indicated otherwise.

Good luck in your endeavor.
 

·
Registered
Joined
·
341 Posts
Discussion Starter #9
So it doesn't stall now? Your first and second posts in this thread indicated otherwise.

Good luck in your endeavor.
It will still stall if you let your foot off the accelerator, i.e. won't idle just like all posts. Hasn't changed.
 

·
The Parts Guy
Joined
·
7,570 Posts
It will still stall if you let your foot off the accelerator, i.e. won't idle just like all posts. Hasn't changed.
Then the IAC isn’t the issue. You have an unmetered air leak.
 

·
Registered
Joined
·
341 Posts
Discussion Starter #11
Then the IAC isn’t the issue. You have an unmetered air leak.
I haven't changed the IAC yet, it's still on the way. I don't see this as a vacuum leak because I have no check engine light or codes. If I had an unmetered air leak, I would expect a code for a lean bank. I will let you know after I change the IAC.
 

·
Super Moderator
Joined
·
5,417 Posts
It won't toss a lean bank code .. IF it can supply enough fuel to make it run.

And that's what it sounds like it's doing.

No, a high idle and a stumble under that high idle is almost always unmetered air coming in.

Try dataloging what the TPS, IAC, and MAF transfers look like.

RwP
 

·
Registered
Joined
·
341 Posts
Discussion Starter #13
Turned out to be the MAF. Sprayed it out and she runs fine. Drives fine too. Probably a spider's work.

Thanks to all that had input.
 

·
Registered
Joined
·
2,129 Posts
Sprayed it out as in sprayed electrical contact cleaner down the MAF housing, or removed the electrical part of the MAF with a tamperproof Torx bit and sprayed the wires?

Al
 
1 - 15 of 15 Posts
Top