TCCoA Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
OK i live in iowa and its freezing cold right now, and only when its really cold, like below 0 my car wont start... The battery is fine, i am getting plenty of power to it. Everything comes on, like the radio and lights but it wont even turn over when its cold, just turn the key and nothing... Any suggestions of what is wrong? I was thinking either spark plugs or starter? But i am thrown off cause it only does it when its really cold.. Thanks for the help!!
 

·
PostSlut
Joined
·
13,597 Posts
Are you really sure the battery is good?

How old is it?
Is it big enough?
Are you sure you're charging?
How are your grounds, or any other cable ends?
 

·
Registered
Joined
·
80 Posts
Discussion Starter #9
Yeah i am sure the battery is good, We tried jumping it just to make sure...I am getting plenty of voltage...i guess i can check it again...If its not the battery do you have any other suggestions?
 

·
Registered
Joined
·
80 Posts
Discussion Starter #11
no it wont do anything, but the voltage meter says that i have 14 volts when it being jumped and about 10 volts when it isnt! Come on racecougar you have helped me before and got it right lol
 

·
Registered
Joined
·
1,170 Posts
no it wont do anything, but the voltage meter says that i have 14 volts when it being jumped and about 10 volts when it isnt! Come on racecougar you have helped me before and got it right lol
What happens if you put a large screwdriver across the relay battery/starter terminals? Does it crank? Make sure the screwdriver is insulated or you have gloves.

Do you have voltage switching at the starter relay when you turn the key?

A wiring diagram would help alot, you can make some quick measurements.
 

·
PostSlut
Joined
·
13,597 Posts
no it wont do anything, but the voltage meter says that i have 14 volts when it being jumped and about 10 volts when it isnt! Come on racecougar you have helped me before and got it right lol
you have a bad battery.
If in fact you have 14 volts when you are being jumped, and 10 if you are not, then it seems you may have lost a cell in the battery.
Voltage isn't everything, you need current.
You can't get enough current through jumper cables trying to start a car with a bad battery in the freezing cold.
Take your battery out, run up to auto parts, and let em check it.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #16
Ok i just realized something, It has done this a few times. When it wont start if i keep turing the key for a few minutes, then wait about a half hour then it starts right up.. Does that still sound like a bad cell in the battery? Its just really confusing to me.
 

·
Registered
Joined
·
59 Posts
Ok My dads cougar was doing this the other day it ended up that he had a blown head gasket it would turn over just not fire up bc he had water in the chambers you might want to get your car checked out just my 2cents worth
 

·
Registered
Joined
·
80 Posts
Discussion Starter #20
I'll Start with the battery, IT could be a head gasket thought the car has 340,000 on it, but it wont turn over. But its running now, ill keep the updates coming.
 
1 - 20 of 21 Posts
Top