TCCoA Forums banner

1 - 20 of 34 Posts

·
Registered
Joined
·
239 Posts
Discussion Starter #1
what the symptoms of worn-out gears? there's a big clunk sound that comes from under my car and i just cant figure out what it is! it happens when i crusing @ 30-40 mph, at that speed when i push on the throttle and let go it clunks 2 times, when it starts to accelerate and when it starts decelerating.

i been under the car many times and i check for loose parts but nothing, mounts r ok, drive shaft, ect...:confused:
 

·
Registered
Joined
·
811 Posts
I'm curious about this as well, it doesn't sound exactly the same I don't think, but I have the same thing happen upon deceleration, I will hear a thump, and sometimes I hear some light clanking when speeding up from coasting, or after taking my foot off the pedal.

I'm gonna keep an eye on this thread.
 

·
Registered
Joined
·
1,170 Posts
I'm curious about this as well, it doesn't sound exactly the same I don't think, but I have the same thing happen upon deceleration, I will hear a thump, and sometimes I hear some light clanking when speeding up from coasting, or after taking my foot off the pedal.

I'm gonna keep an eye on this thread.
I had lots of old fords and they do this. Its the U joint going bad. I never changed them though, it don't seem to get worse.
 

·
Super Moderator
Joined
·
9,300 Posts
I am also curious.

If I put my car in park I can roll it forward and backward a good 2 inches before it stops. If I jack up one of the rear wheels I can move it about that far before it locks; the drive shaft only moves a few degrees, and even then only during the last 1/2" of free play.

I also had the "thunk" symptoms above when I had my first program which kept the TC locked full time in 3rd/4th gears.
 

·
Super Moderator
Joined
·
10,645 Posts
When I took the original pumpkin out of the Red Cougar, it had ~180° of play before the driveshaft moved. It was really screwed. :thumbsup:

The new one had very little play; maybe 1" of rotation...
 

·
Registered
Joined
·
239 Posts
Discussion Starter #11
pinion nut back off?
i dont think it backed out cause i like to use blue lock-tite(in case i have to remove it again) but i did replace the driveshaft to differential seal on it and wasn't to sure how much to tighten that nut(i just eye balled it). u might be onto something. is there a way to check this? what is the correct way to tighten that nut?
 

·
Registered
Joined
·
73 Posts
I'm watching this too. My car's at a shop right now. With my car, at moderate city speeds, I can almost make the clunk happen at will by lightly applying and releasing the throttle. But this happens no matter what driveshaft or u-joints I use. This is a different issue than the forward-reverse snap sound. Sad that the u-joints on these cars are good for only 3 years.
 

·
Registered
Joined
·
239 Posts
Discussion Starter #14 (Edited)
suspected of the spider gears and replaced them took half of that clunk off and it took care of another problem i was having. when going in the fwy in a curb and accelerated, i use to feel like a pull to the side on the back that made the car feel unstable. i thought it was a suspension problem but it was actually play in the spider gears. on a curb that play would apply power to one wheel then the other(fraction of a second)

the spider gears located iside the carrier here is a pic:

 

·
Registered
Joined
·
239 Posts
Discussion Starter #16
i also checked the preload on my ring gear and i think thats where the other half of my clunk sound is coming from. with oil i measured 12/1000" thats the limit without counting the oil i guesstimate like 14 or 15/1000. since i have to replace the gears im seriouly thinking about some 3.73's
 

·
Registered
Joined
·
975 Posts
I went with 3.27s from the factory 95 3.08s and while it was an improvement, its small. I'm going to go with at least 3.73s soon.
 

·
Eleventeenth Gear Poster
Joined
·
3,067 Posts
Might be your TC. Your description sounds similar to the clunk I have in my drivetrain and I think thats where mine comes from. I've noticed that when the TC is locked (at cruising speeds) and I accelerate or give the throttle a quick blip, it will clunk. However, when the TC is unlocked and I give the throttle the same blip, it doesnt clunk. From what I understand its pretty common. Pretty annoying too though.
 

·
Registered
Joined
·
239 Posts
Discussion Starter #19
I went with 3.27s from the factory 95 3.08s and while it was an improvement, its small. I'm going to go with at least 3.73s soon.
i thought all v8 tbirds came w/ 3.27's like mine. then again mine was the test drive unit at the dealer. maybe the dealer installed them so people liked driving feeling. DARN SALESMAN!
 
1 - 20 of 34 Posts
Top